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Problem with website

Updated over 6 months ago

Introduction

You recieve applications through your website. You and/or your applicants receive an error message or the data of the applicant aren't correctly registered in the database. 

Cause

There are 3 (possible) causes.

  1. The website contains a problem;

  2. The connection between Carerix and website contains a problem;

  3. The information that Carerix outputs isn't correct, so that the connection doesn't work. 

Solution

  • In case of  1 and 2 , you'll have to contact your webmaster. After all, Carerix is not responsible for the development of the website or implementation of the plugin.

  • In case of the 3rd option: This means there must be a technical problem of the XML interface. In this situation, ask your webmaster to send an e-mail to the Carerix helpdesk (helpdesk@carerix.com). This e-mail should at least contain an clear (reproducable) technical description of the error.

Example: "When calling XML xyz , the response is incorrect" Website asks for information xyz, but receives an incorrect answer.

Tips

  • Ask your webmaster to copy you (cc) on all communication with the Carerix Helpdesk.

  • Please note: the Carerix Helpdesk cannot provide direct support to webmasters for building or troubleshooting the integration between your website and Carerix. We work with implementation partners who specialize in this type of support.

  • We can support your webmaster with our Help docs technical documentation

  • If you’re interested in additional support, our Accountmanager will be happy to inform you about the available options.


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Keywords : UD-1836

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