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Attachments not visible

What to do if a User can't see certain attachments

Updated over 2 months ago

Problem

A user cannot see certain attachments or is unable to upload new attachments, for example when sending an e-mail or at the Candidate-file.

Cause

The most likely cause is that the user has a "User role" that is not allowed to see the "Document Type" of the attachment".

Solution

  • Login as Administrator

  • Go to  'Maintenance' | 'Tables'

  • Open the table "Document type of attachment"

  • Open the document type of attachment

  • Tick the boxes for the User roles that are allowed to see the

  • Document type of Attachment

  • Click [Save]
    Repeat 3–5 for other document type of Attachments.

Cause 2

The user does not have the rights to modify the file. To be able to view attachments, the user must have permission to edit files.

Solution


Grant the user the appropriate permissions. You can do this as follows:

  • Log in as Administrator

  • Go to 'Management' | 'User Roles'

  • Open the user role linked to the relevant user

  • Select which files the user is allowed to edit. You can choose whether the user can edit all files, only the files they are the owner of, or the files linked to the same office

  • Click Save

  • Repeat these steps for all user roles

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Keywords: UD-580

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