All Collections
Activities
Email
E-mail - Attachment not visible
E-mail - Attachment not visible

What to do if the attachment in the e-mail is not visible

Updated over a week ago

You use attachments in Carerix, but these aren't visible for every user. Or an user tries to add an attachment but this isn't working. This article explains the causes and solutions.

Problem

One of the users within your organization can't see attachments:

  • The colleague can't see attachments at all;

  • The colleague can't see certain types of attachments;

  • The colleague can't upload attachments.

Cause

In Carerix every attachment has a certain document type. If someone can't see an attachment, the attachment has an document type that is not visible for this user.

The user role of the colleague doesn't have the rights to see the certain document type:

  • If the colleague can't see/upload attachments at all, then the colleague has a (new) user role, for which no documenttypes are made visible.

  • If the colleague can't see documents of one certain type, then that type is new or modified.

Both causes are solved using the same method:

Solution

  1. Log in as Administrator

  2. Go to 'Management' - 'Users' and check the role of this user.

  3. Go to 'Maintenance' - 'Tables'

  4. Choose table "Document type attachment" 

  5. Open the first item
    - Below you can specify which user roles can see this type of attachment.

  6. Click "Save and next" (the arrow)

  7. Repeat this steps for the remaining document types

Did this answer your question?