Naar de hoofdinhoud
E-mail niet verzonden

Wat te doen als een e-mail niet verzonden blijkt te zijn

Meer dan een week geleden bijgewerkt

U heeft een mailing verstuurd maar bij verzenden blijkt een aantal berichten niet verstuurd: 

De berichten hebben de status: "verzenden mislukt". Dit kan verschillende redenen hebben, zoals in het bericht zelf staat aangegeven, zie de voorbeelden hieronder.

Het e-mail adres van de ontvanger is leeg

De eerste regels van het bericht luiden:
*** E-mail niet verzonden****** Reden: Het e-mail adres van de ontvanger is leeg.***

Oorzaak 1: verkeerde e-mailadres (prive/zakelijk) 

De e-mail is verstuurd op basis van een sjabloon, en in dit sjabloon is aangegeven dat de e-mail naar het privé e-mail adres moet worden verstuurd, maar de kandidaat heeft alleen een zakelijk e-mailadres (of andersom).

Oplossing 

Geef bij het sjabloon aan dat het naar het privé e-mailadres moet worden verstuurd.
Daarnaast kunt u ervoor kiezen om het bericht zonodig naar het andere e-mailadres te sturen.

Werkwijze 

  1. Open het sjabloon (via 'Onderhoud' | 'Sjablonen')

  2. Bij het sjabloon ziet u een regel als:                                                                          Te gebruiken adres     (*)Zakelijk (_)Privé                                                       Gebruik het andere e-mail adres indien niet beschikbaar [_]

  3. Selecteer "Privé"

  4. Zet desgewenst een vinkje bij "Gebruik het andere e-mail adres..."

  5. Bewaar de wijzigingen

Opmerkingen

  • Hetzelfde geldt voor e-mails aan contactpersonen.

  • Kandidaten hebben meestal een privé e-mail adres, contactpersonen meestal een zakelijk e-mail adres.

  • Als bij de ontvanger helemaal geen e-mailadres is aangegeven zal de mailing uiteraard in alle gevallen falen.

Oorzaak 2: verkeerde entiteit

U wilt een bericht sturen naar kandidaten maar in het sjabloon is aangegeven dat de ontvanger een contactpersoon is (of vice versa).

Oplossing

  1. Open het sjabloon;

  2. Bij het veld "Aan" kiest u de juiste entiteit:                                                                 - Beschikbaar bij kandidaat => dan Aan "Kandidaat";                                             - Beschikbaar bij contactpersoon => dan Aan "Contactpersoon";

  3. Kies [Bewaren] om het sjabloon op te slaan.

De status van deze kandidaat ...

De eerste regels van het bericht luiden:
*** E-mail niet verzonden ****** Reden: De status van deze kandidaat geeft aan dat deze kandidaat geen e-mail wil ontvangen. ***

Oorzaak

De e-mail is verstuurd aan een kandidaat met een speciale status: Kandidaten met deze status mogen geen mailing ontvangen. Voorbeelden van een status waar dit van belang kan zijn: "Niet bemiddelbaar", of "Overleden". Hoe een status zo ingesteld kan worden staat bij "werkwijze" hieronder.

Oplossing 

Controleer dat de status voor deze kandidaat correct is. Zo niet: Geef de kandidaat een andere status. Als de status correct is, is het blijkbaar de bedoeling dat deze kandidaat geen mailings ontvangt. 

NB: Het blijft mogelijk om de kandidaat een e-mail te sturen: Hiervoor verstuurt u de mail vanuit het detail- scherm bij de kandidaat (in plaats van vanuit een lijst).

Werkwijze

Om in te stellen dat (kandidaten van) een bepaalde status geen mailings mogen ontvangen:

  1. Ga naar 'Onderhoud' > 'Tabellen', tabel "kandidaat-status"

  2. Open of maak de gewenste status (als voorbeeld: "Niet bemiddelbaar")

  3. Bij "Kandidaat-status Klasse" kiest u de waarde "NoMailTag"

  4. Bewaar de wijziging

Kandidaten met deze status kunnen nu geen mailings ontvangen.

NB: Analoog voor contactpersonen.

Deze kandidaat zit in een groep ...

De eerste regels van het bericht luiden:
*** E-mail niet verzonden ***
*** Reden: Deze kandidaat zit in een groep die het verzenden van e-mail niet toelaat. ***

Oorzaak

De e-mail is verstuurd aan een kandidaat die lid is van een speciale groep: Kandidaten die lid zijn van deze groep mogen geen mailings ontvangen. Denk aan een groep "Niet mailen". Hoe een groep zo ingesteld kan worden staat bij "werkwijze" hieronder.

Oplossing

Controleer dat de het lidmaatschap voor deze kandidaat correct is. Zo niet: Haal de kandidaat uit de groep (vinkje UIT). Als de kandidaat in deze groep hoort is het blijkbaar de bedoeling dat deze kandidaat geen mailings ontvangt.

NB:
Het blijft mogelijk om de kandidaat een e-mail te sturen: Hiervoor verstuurt u de mail vanuit het detail- scherm bij de kandidaat (in plaats van vanuit een lijst).

Werkwijze

Om in te stellen dat (kandidaten van) een bepaalde groep geen mailings mogen ontvangen:

  1. Ga naar 'Onderhoud' > 'Tabellen', tabel "Groep-kandidaat"

  2. Open of maak de gewenste groep (als voorbeeld: "Niet mailen")

  3. Bij "Groep Klasse" kiest u de waarde "NoMailingsTag"

  4. Bewaar de wijziging

Kandidaten die lid zijn van deze groep kunnen nu geen mailings ontvangen.

E-mail adres van de geadresseerde is incorrect

Bovenaan het bericht staat:
*** Het e-mailadres '.....' was onjuist en heeft onderstaande bounce melding veroorzaakt. Corrigeer het e-mailadres van de ontvanger. ***

Bij een eerdere mailing is een 'bounce' teruggekomen op dit adres, het is daarom als "onjuist" gemarkeerd.

Oplossing 

Zoek het betreffende adres op bij de kandidaat. Bij het betreffende adres staat:
*** Dit e-mailadres is als onjuist gemarkeerd. Corrigeer het of kruis het vakje uit om dit ongedaan te maken. ***

Controleer dat deze correct is (pas zo nodig aan) en verwijder de markering dat deze onjuist is. 

NB: Analoog voor contactpersonen

Was dit een antwoord op uw vraag?