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Can't send e-mail

What to do when you can't send e-mails

Updated over 4 years ago

Problem

When you want to send an e-mail from a mailclient, you instant get a message:

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Cause

The settings of the outgoing mail server (SMTP) are not correct: 

Outgoing mail, sent from ...@client.com is sent through a sever that is allowed to send mail for this domain. This is called a SMTP server.

To prevent that a SMTP sends spam, Outlook needs to notify the server (Authenticated SMTP)

Abovementioned message is caused due to:

  • you set the wrong SMTP server.

  • you set the right SMTP server, but not the right authentication.

Solution

Check and correct the SMTP settings in Outlook.

Method

Below is the method described for Outlook 2003.

  1. Open Outlook

  2. Go to 'Tools' | 'E-mail accounts'

  3. Choose: "(*) View or change Existing e-mail accounts", then click [Next]

  4. Open the e-mail account that you use

  5. Fill in at Outgoing e-mail server: mail.client.com

  6. Choose [more settings], tab Outgoing server

  7. Fill in:
    The outgoing server (SMTP) requires authentication
    Log in using:
    User name: Your e-mail address
    Password: Your password, this is the same password that you use for your incoming e-mail (POP)

  8. Choose [OK], and click [Finish]

Keywords : UD-1716

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