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Carerix mail is considered as spam
Carerix mail is considered as spam

What to do if Carerix mail is considered as spam

Updated over a week ago

Introduction

You send mail from Carerix, where you use your own email address
(e.g.: naam@yourcompany.com) as the sender. You receive a message that this address is (falsely) considered as spam.

It can also occur that your message is refused with the message of:

553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
--or--
5.7.1 Unable to relay
--or--
host <your mail server> said: 550 High probability of spam

Cause

Because spam occurs with an increasing frequency, spam filters are becoming stricter: they try to see, based on multiple rules, whether a message is spam or not. A control method that's used more and more often is to check the "domain" of the sender.

  • The sender is "yourname@yourcompany.com"

  • Email that is sent from Carerix is sent with the domain of "carerix.net"

  • Which means that your receiver will receive a mail with the sender of "@yourcompany.com" that is being offered by a server of "carerix.net". The difference might be suspicious to some mail filter and might cause (among other factors) that your message is marked as spam.

Other reasons for marking your message as spam:

  • Logo or image

  • No subject

  • HTML incorrect or untidy

  • Little text, multiple images

  • Suspicious attachments

  • Referrals to scripts

  • Your sender address might be on a blacklist

Solution 1: Using your own SMTP server

This is a solution that takes care of this difference. Since Release 42 Carerix offers the possibility of sending your email through your own mail server (SMTP server). In this case the Carerix email is sent from the same domain (yourcompany.com) as the sender address indicates.

Method

To use this possibility, your Carerix administrator needs to create a list of possible SMTP servers. Afterwards, every user can set in his user settings whether he or she wants to use the SMTP server.

Configuring SMTP servers

To add a SMTP server you take the following steps:

  1. Log in as administrator

  2. Go to Maintenance | Tables, table "Other SMTP server"

  3. Click [New]

  4. Fill in the name (e.g.: "smtp.yourcompany.com") or the IP number (for example: 192.42.11.22, or in this format for alternate port numbers: [192.42.11.22]:587)

  5. At Login information fill in the username and password with which e-mail may be sent with your SMTP server
    This login information will differ from your "Carerix login". Ask the right login information from your system administrator

  6. Click [Save]

Using this SMTP server

To use a previously created SMTP server you take the following steps:

  1. Log in, go to "My account", under the header of "E-mail settings"

  2. Choose the desired server at "Outgoing mail server (SMTP)"keep it blank if you want to use the SMTP server "mail.carerix.net"

  3. Click [Save]

Solution 2: Sender Policy Framework

Solution 3: Fixing the message

If the problem is not caused by the method of sending the email, then the contents of the message is usually the culprit. Change and fix the contents of the message. If needed, ask your receiver if there is any way of finding out why this specific message was "rejected".

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Keywords: UD-1023

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