You receive e-mail on "yourname@customername.com" in a mail client such as Outlook. You want this e-mail to arrive in Carerix as well. In order to do this you first read the wiki page E-Mail settings you still receive errors e.g. the e-mail bounced and you wonder what is wrong, read on.
Cause
You are not using the Carerix e-mail address.
Background
Each Carerix user has 2 e-mail addresses:
A POP/IMAP E-mail address: yourname@companyname.com
A Carerix E-mail address: loginname@companyname.mail.carerix.net
By definition, the Carerix e-mail address is loginname@companyname.mail.carerix.net . E-mail sent to any other address might arrive in a mail client like Outlook, but not in the Carerix application.
Solution
Send e-mail to loginname@companyname.mail.carerix.net.
Assume your user name (= login name) is "johnsmith" and the name of your company "smithrecruitment".
The correct Carerix e-mail address will be ''johnsmith@smithrecruitment.mail.carerix.net''
Remarks
Take into account the Carerix e-mail address changes when a user name is changed.
Assume you change your user name from "johnsmith" to "jsmith".
The address ''johnsmith@smithrecruitment.mail.carerix.net'' will then no longer function.
The correct address will be jsmith@smithrecruitment.mail.carerix.net