Je gebruikt bijlagen in Carerix maar deze blijken niet voor iedere Gebruiker zichtbaar te zijn. Of een Gebruiker probeert bijlagen toe te voegen maar dit lukt niet.
Dit artikel zet de oorzaken en oplossingen uit een.
Probleem
Een van de Gebruikers binnen je organisatie kan geen bijlagen zien:
Ofwel: de collega kan geen enkele bijlage zien;
Ofwel: de collega's kan bepaalde typen bijlagen wel zien (bv: "CV") en andere (bv: "contract") niet of niet meer;
Ofwel: de collega kan geen bijlagen uploaden (zoals bij het aanmaken van een e-mailbericht).
Oorzaak
In Carerix heeft elke bijlage een bepaald document type. Als iemand een bijlage niet kan zien, dan heeft deze een type dat voor deze Gebruiker niet zichtbaar is.
Betreffende Gebruiker hoort dus bij een Gebruikersrol waarvoor betreffende documenttype(n) niet zichtbaar zijn:
Als de collega helemaal geen bijlagen meer kan zien/uploaden, dan heeft de collega een (nieuwe) Gebruikersrol, waarvoor nog geen documenttypen zichtbaar zijn gemaakt.
Als de collega documenten van één type niet kan zien, dan is dat type nieuw of aangepast.
Oplossing
Maak de documenttypen zichtbaar voor gebruikers met de rol van deze gebruiker.
Dit doe je als volgt:
Log in als Beheerder
Ga naar 'Onderhoud' | 'Tabellen'
Kies tabel "Document type bijlage" en klik op [Zoek]
Open het eerste itemOnderaan kun je d.m.v. vinkjes aangeven welke gebruikersrol(len) bijlagen van dit type mogen zien
Zet vinkjes bij de Gebruikersrol(len) die bijlagen van dit type mogen zien
Kies [Bewaar] en volgende (de pijl)
Herhaal deze stappen voor de rest van de lijst
Achtergrond
In Carerix kan per documenttype worden ingesteld welke gebruikersrollen deze wel en niet mogen zien. Op deze manier kan worden ingesteld dat, bijvoorbeeld:
De gewone "recruiters" wel de CV's kunnen zien, maar niet de contracten
De "finance" medewerkers alleen de contracten kunnen zien, en weer niet de CV's
____
Labels: UD-580