Alle collecties
Onderhoud
Troubleshoot
De 'Maak document' functie werkt niet
De 'Maak document' functie werkt niet

Probleemoplossing wanneer de 'Maak document' functie in Internet Explorer niet werkt

Meer dan een week geleden bijgewerkt

Dit artikel beschrijft oplossingen voor situaties waarin de 'Maak document' functie in Internet Explorer niet werkt.

De 'Maak document' functie vindt u in nagenoeg alle dossiers in uw Carerix toepassing. De functie stelt u in staat om vanuit een kandidaatdossier (bijvoorbeeld) een CV te genereren.

In overzichten treft u de 'Maak rapport' functie aan. De werking van deze functie is gelijk aan de 'Maak document' functie in dossiers.

Probleem

U kiest een sjabloon uit de lijst en klikt op de knop OK ernaast. Er dient nu een afzonderlijk venster te openen dat het document toont, dit kan enige seconden duren.

Echter, er verschijnt geen document. Wellicht lijkt wel even iets te gebeuren zoals een klein venster dat opent, maar dat sluit dan weer al dan niet vergezeld van een kort geluid. Maar het beoogde document of rapport verschijnt niet.

Oorzaak

Er zijn verschillende oorzaken voor het probleem. De volgende artikelen beschrijven die oorzaken en bijbehorende oplossingen:

____
Labels : UD-913

Was dit een antwoord op uw vraag?