Naar de hoofdinhoud
Alle collectiesDossiersKandidaten
CV Extractie - Foutmelding
CV Extractie - Foutmelding

De meest voorkomende foutmeldingen tijdens CV extractie

Meer dan een week geleden bijgewerkt

Deze pagina bevat een overzicht van de meest voorkomende foutmeldingen tijdens CV extractie.

Extractie-venster verschijnt niet

U voert een CV in, maar vervolgens komt er geen extractie-venster. Er gebeurt dus niets.

Oorzaak:
Er is een pop-up blocker actief die belemmert dat het extractie-venster geopend kan worden.

Oplossing:
Schakel de pop-up blocker uit voor Carerix. 

Extractie nog niet geactiveerd of wachtwoord onjuist

De CV extractie wordt verzorgd door een externe partij waar u een actief account nodig heeft. Controleer of uw account actief is (alleen de beheerder kan dit zien).

  • Klik Instellingen en klik Extractor.

  • Controleer of deze velden zijn ingevuld.

Indien de velden leeg zijn is extractie niet geactiveerd. Indien de velden zijn ingevuld kan het wachtwoord onjuist zijn. Neem contact op met de helpdesk.

Extractievenster blanco

Na selectie van het CV in Carerix ziet u in de pop-up eerst een zandloper, en daarna een leeg wit extractie scherm

Oorzaak:
U heeft "*.carerix.net" en "*.carerix.com" als trusted sites ingesteld, maar "*.textkernel.nl" niet: Bij het overschakelen naar de sourcebox (venster met document en extractie-resultaat naast elkaar) wordt de CSS van de CV extractie service geweigerd.

Oplossing:
Voeg "*.textkernel.nl" toe aan de "trusted sites" van Google Chrome. Vraag indien nodig aan uw systeembeheerder om u hierbij te assisteren.

Verplichte velden niet correct ingevuld

Het meest rechter tabblad bevat gedetailleerde informatie over het veld dat niet goed is ingevuld. Tevens is dit veld rood gekleurd.

Let op:
Het meest rechter tabblad valt soms buiten het pop-up venster waardoor u opzij moet scrollen of het venster op volledige grootte moet klikken.

Geen verbinding met de server

Indien u in het verleden wel succesvol verbinding heeft gemaakt met de extractieserver is de kans groot dat de server tijdelijk niet bereikbaar is (bijvoorbeeld voor onderhoud) probeer het dan later nog eens. Neem contact op met de helpdesk als het probleem aanhoudt.

Preprocessing failed (document is een scan)

com.textkernel.txtor_ui.actions.ActionException: Preprocessing failed; Textractor Error Fout opgetreden in onderdeel ProcessDocument

Het document is een scan, dit betekent dat de tekst door de computer als afbeelding wordt herkend. Dit komt o.a. omdat sommige printers een scan als *.pdf opslaan. De CV extractie service heeft geen mogelijkheid om ingescande documenten (die niet naar selecteerbare tekst is geconverteerd) te extraheren. Vul de velden handmatig in of vraag de kandidaat een andere versie aan te leveren.

Failed to convert document

com.textkernel.txtor_ui.actions.ActionException: Preprocessing failed; 
ERROR: Failed to convert document of type 'doc' Fout opgetreden in onderdeelProcessDocument 

In dit geval is het CV geen echt "Word" bestand maar een "plain text" bestand (.txt in plaats van een .doc/.docx). Het CV doet zich voor als een andere bestandssoort en brengt hiermee de extractieservice op een "dwaalspoor". Pas de extensie van het bestand aan naar .txt (door deze te downloaden, aan te passen en vervolgens weer bij de kandidaat aan de bijlagen toe te voegen) en probeer het hierna opnieuw.

____
Labels: UD-171

Was dit een antwoord op uw vraag?