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Email - Send reply not received in Carerix
Email - Send reply not received in Carerix

What to do when your email is not received in Carerix

Updated over a week ago

You send a reply on a mail that is sent from Carerix.
However, the email isn't received in Carerix and you get the following message:

"Diagnostic Code: smtp; 554 (Service unavailable; [xxx.xxx.xxx.xxx] blocked using dnsbl.sorbs.net, reason: Spam Received
See: http://www.sorbs.net/lookup.shtml?xxx.xxx.xxx.xxx) "

Remark: Hotmail doesn't specify the exact cause of the problem, but only gives a "Delivery Status Notification (Failure)".

Cause

Your email server (with ip-number: xxx.xxx.xxx.xxx) is on the SORBS blacklist because the server has sent spam. The reduce the amount of spam, emails that have been sent from servers that (probably) send spam are not accepted by Carerix.

Solution 1

Contact your service provider. He needs to make sure that the mailserver is more secure, and then file a request at SORBS to take the server off the blacklist.

Solution 2

If you use a public service, like Hotmail or G-mail, then the solution above is not an option. In this case you need to send the email from another email address.


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Keywords: UD-1655

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