E-mail not sent

What to do if an e-mail is not sent

Updated over a week ago

You have sent a mailing, but it appears that some messages haven't sent.
The messages have the status "Sending failed". This can have several reasons, as described in the message itself. 

The e-mail address of the recipient is empty

The first lines of the message are:
*** E-mail has not been sent ***
*** Reason: the e-mail address of the recipient is empty. ***

Cause 1: wrong e-mail address (private / work)

The e-mail is sent based on a template. In this template is specified that the e-mail needs to be send to the private e-mail address, but the candidate only has a work e-mail address (or vice versa)

Solution

Select the box 'Use other E-mail address if not available'. This way, if the private e-mail is not available, the e-mail will be sent to the work e-mail of the candidate. 

Method

  1. Open the e-mail template ('Maintenance' - 'Templates')

  2. In the template, you'll see a line "Use other e-mail address if not available"

  3. Check the box

  4. Save your changes

Remarks

  • Use the same method for contacts.

  • Candidates mostly have a private e-mail address, contacts a work e-mail address.

  • If the recipient doesn't have an e-mail address at all, the mail will fail.

Cause 2: wrong entity

You want to send a message to a candidate, but in the template is specified that the recipient is a contact (or vice versa).

Solution

  1. Open the template

  2. At the field "To" choose the right entity:
    - Available at candidate -> then choose "Candidate"
    - Available at contact -> then choose "Contact"

  3. Click [Save] to save the changes.

The status of the candidate

The first lines of the message are:
*** E-mail has not been sent ***
*** Reason: The status of this candidate indicates that this candidate doesn't want to receive e-mails. ***

Cause

The e-mail is sent to a candidate with a special status: Candidates with this status can't receive e-mails. An example of such a status is 'Not available'. 

Solution

Check if the status of a candidate is correct. If not: Give the candidate the right status. If the status is correct, it is probably intended that the candidate can't receive e-mails.

Method

To set that (candidates that contain) a certain status can't receive e-mails:

  1. Go to 'Maintenance' - 'Tables' - Table "Status candidate"

  2. Open the desired status

  3. At "Status Class" choose: "NoMailTag"

  4. Save the changes

Candidates with this status can't receive e-mails from now on.

Remark: Use the same method for contacts.

The candidate is in a group

The first lines of the message are:
*** E-mail has not been sent ***
*** Reason: This candidate belongs to a group that won't allow you to send e-mails. ***

Cause

The e-mail is sent to a candidate that is part of a special group: Candidates that are members of this group can't receive e-mails. Think about a group "Don't mail".

Solution

Check if the membership of this group is correct. If not: change it. If the candidate belongs to this group, it is probably the intention that the candidate can't receive mailings.

Method

To set that (candidates of) a certain group can't receive mailings:

  1. Go to 'Maintenance' - 'Tables' - Table "Group candidate"

  2. Open the desired group (as example "Don't mail")

  3. At Group class, you choose: "NoMailingsTag"

  4. Save the changes

E-mail address of the recipient is incorrect

The first lines of the message are:
*** The e-mail address '.....' was incorrect and it caused the following bounce notification. Correct the e-mail address of the recipient. ***

Solution

Search the concerning e-mail address of the candidate. Check if the e-mail address is correct, and change it if it is not. 

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